www.1862.net > tomCAt9需要的jDk版本

tomCAt9需要的jDk版本

tomcat9.0要用什么版本的jdk,怎么配置 匿名 分享到微博 提交回答 1 问: 现在MyEclipse哪个版本+tomc 答: MyEclipse7.0 M2 + tomcat 6.0.18 + jdk 1.6 Update 10详情>>2 tomcat目前最新版本是多少

jdk至少要1.5以上的吧 tomcat现在用的比较多的应该是6.0 jdk比较关键 版本高了功能也有所增加的

tomcat不需要,但是您要运行java就必须要.

8 and later(来之官方文档):

你好,是这样的. tomcat-5.5.9是需要jdk1.5以上版本支持,所以至少应该安装jdk1.5满意请采纳

配置好jdk就可以了 具体方法: 我的电脑->右键->属性->高级->环境变量->系统变量 添加2个变量 1)变量名:java_home 变量值:d:\jdk目录 2)变量名:classpath 变量值:.;d:\jdk目录\lib\dt.jar;d:\jdk目录\lib\tools.jar

1、修改tomcat/bin/catalina.bat,增加 setJAVA_HOME=XXXXXX,其中XXXXXX为jdk的路径,如c:/j2sdk1_42、修改tomcat/bin/setclasspath.bat,同样增加 setJAVA_HOME=XXXXXX其实这个问题是很初级的,但是一般人常常忘了步骤2,导致的结果就是特定版.

已经安装好jdk的话,再装tomcat是不需要配置jdk的,可以用以前的jdk

大版本号一般用6.0,已经出现了稳定版了.在大版本号确定的情况下,越新越好.肯定是有要求的.6.0和7.0是根据新的jdk开发的.更加快速一些

JDK(Java Development kits)是Java开发工具包,里面包含JRE;JRE(Java Runtime Environment)是Java运行库.不管你是配置的是JDK还是JRE,tomcat都只用到JRE.

网站地图

All rights reserved Powered by www.1862.net

copyright ©right 2010-2021。
www.1862.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com