www.1862.net > tomCAt9和什么jDk兼容

tomCAt9和什么jDk兼容

是兼容的 因为两个软件的分工不同 不会相互影响的哦 所以在电脑上安装tomcat 和JDK 都是可以运行的

tomcat9如果装的是硬盘版就直接删除,如果是安装版,在程需要卸载(控制面版/添加和删除程序/卸载)

8 and later(来之官方文档):

一一对应的就好,比如tomcat7 和jdk7.jdk可以向下兼容tomcat,tomcat5 6 7 也可以用jdk7

TOMCAT是WEB服务器,支持J2EE所有类,使得CLASS文件可以显示到网页或者提供后台运行J2EE的容器,一般使用的都是TOMCAT.TOMCAT支持动态的,比如servlet等.TOMCAT侧重于servlet引擎,如果以standalone方式运行,功能上与apache等效 , 支持JSP,但对静态网页不太理想;JDK是一切java应用程序的基础,所有的java应用程序是构建在这个之上的.它是一组API,也可以说是一些java Class.JDK是开发java程序的一套东西,tomcat就是发开出来的java程序.

最新的eclipse版本就可以

首先,你的tomcat和jdk要配套,然后就是配置他俩的环境变量,最后在myeclipse-window-preference找到你的tomcat设置好运行配套的jdk!

tomcat 6.0.18 + jdk 1.6 Update 10详情>>2 tomcat目前最新版本是多少tomc 回答 2 3 tomcat6能和jdk7一起工作吗 回答 2 4 XAMPP控制面板启动不了tomcat 回答 2 5 我该安装哪个JAVA的JDK版本我用的

不是必须的,但是要注意:java是向下兼容的JDK,eclipse,tomcat的位数与系统位数最好一致Eclipse 是一个开放源代码的、基于Java的可扩展开发平台.就其本身而言,它只是一个框架和一组服务,用于通过插件组件构建开发环境.幸运的是,Eclipse 附带了一个标准的插件集,包括Java开发工具(Java Development Kit,JDK).

写网页的.Tomcat是一个应用服务器,jsp必须放在tomcat里面才能被访问.JDK:是一切java应用程序的基础,所有的java应用程序是构建在这个之上的.它是一组API,也可以说是一些java Class

网站地图

All rights reserved Powered by www.1862.net

copyright ©right 2010-2021。
www.1862.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com