www.1862.net > tomCAt与jDk版本搭配

tomCAt与jDk版本搭配

实际工作的话是以稳定为主,java使用1.6最好,开发时应选用与实际工作相同的jdktomcat是开发用server,实际工作的话会选用websphere、weblogic、jboss等,所以开发时tomcat选什么版本都无所谓

java_home:c:\programfiles\java\jdk1.6.0path:c:\programfiles\java\jdk1.6.0\binclasspath:.;c:\programfiles\java\jdk1.6.0\lib\dt.jar;c:\programfiles\java\jdk1.6.0\lib\tools.jar;tomcat_home:c:\programfiles\apachesoftwarefoundation\tomcat6.0catalinda_home

首先你要安装jdk , jdk和eclipse要和电脑系统位数匹配: 32位或者64位.默认安装就行了 第二步 : 配置环境变量,方法如下: 三个环境变量的名字和值, 右键【我的电脑】 - 【属性】-【高级系统设置】-【高级】-【环境变量】--【新建】 【注

Eclipse:Eclipse3.2.1 MyEclipse:MyEclipse5.1 Tomcat:apache-tomcat-5.5.23 JDK:jdk1.5.0_06这个不错tomcat-5.5.23有很多其他版本没有的特性,比如很多版本不支持JSF,但是他支持MyEclipse(6.0.0)还不是太普及,有很多问题解决比较麻烦jdk1.5是必须的,但是需要注意系统移植的问题,IBM有些产品是1.4的

JDK的安装配置步骤:1、从Oracle官网下载JDK安装包,如:jdk-7u79-windows-x86版本.2、安装包下载完成后,双击安装包进行安装,安装路径可以使用默认路径,这里改为D:\Program Files\Java.3、安装完成后,还需要进行环境变量的配

配置tomcat使用特定的java sdk版本的方法非常简单:1、修改tomcat/bin/catalina.bat,增加 setJAVA_HOME=XXXXXX,其中XXXXXX为jdk的路径,如c:/j2sdk1_42、修改tomcat/bin/setclasspath.bat,同样增加 setJAVA_HOME=XXXXXX其实这个问题是很初级的,但是一般人常常忘了步骤2,导致的结果就是特定版本的java启动tomcat,但是jdk用的还是系统默认的(在系统的JAVA_HOME中的设置).

Tomcat5.5 ,6.0 ,7.0 的都可以啊

tomcat的版本最好要高过jdk的版本,也就是说,tomcat用8的那么jdk最好用7或者6的,而且要保持都是64位的或者32位的,eclipse也一样,因为jdk刚出来之后,tomcat和eclipse才会出新的版本支持,所以如果你使用jdk8,那么tomcat9肯定支持

JDK的配置:我的电脑-属性-高级-环境变量(假设你安在C:\)JAVA_HOME=C:\JDKCLASSPATH=.;\JDK\lib\tools.jar;C:\JDK\lib\dt.jarPATH的最后加上;C:\JDK\bin(这个会吧!)下面是那个麻烦的tomcat!!!!两种方式:1,直接将插件方在

首先,安装jdk,需要到官网下载合适的版本(32位或64位,根据tomcat版本确定).另,tomcat版本如果为x.xx,推荐下载jdk1.x,如tomcat版本为7.0.8,下载jdk1.7;然后,再安装tomcat即可

网站地图

All rights reserved Powered by www.1862.net

copyright ©right 2010-2021。
www.1862.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com