www.1862.net > sql2014对应的vs是什么?我有vs2010能连接么

sql2014对应的vs是什么?我有vs2010能连接么

理论上,所有版本的VS可以接入所有版本的SQL Server。 1、SQL严格意义上说,并不是VS的一个组件,故此,没有对应一说。近些年的VS系列安装中都带有精简版的SQL,一般比VS的版本号早一个版。比如VS2008带的SQL2005,VS2010带的SQL2008等。 2、VS...

可以连接的,能够向下兼容

为什么不能连接!肯定可以啦!!

可以,肯定是兼容的,可以把你的代码贴出来看哪里错了。

你链接数据库的方式太老套了,还用异常处理来链接,建议使用Using垃圾回收器去链接,帮助你自动打开和关闭数据库链接,这才是先进的链接方式。并且为了方便维护,规范的编程要将数据库的连接字符串写在配置文件config中,具体的VS程序链和操纵接...

你没安装sqlserver 。 找个破解版sqlserver安装一下,建议不要装08的, 我的好几个同学装08的悲剧了,虽然我用得好好的。 要是找不到资源,那就装08的吧(去微软官方下一个),我有注册码。 如果你只是学习编程,不是数据库的话, 先用access也...

具体出现什么错误,是不是连接数据库的地址不正确?

VS连接数据库,这里介绍C#的连接方式, using System;using System.Collections.Generic;using System.Linq;using System.Web;using System.Data.SqlClient;using System.Data;/// /// DBConnection 的摘要说明/// public class DBConnection{ p...

安装vs时自带安装的sql 或安装sql时自带的vs,自带的都是预览版的,功能很少。 如果实际开发需要额外安装sql的,同意1L的,建议再安装SQL2008 R2版本

那是因为VS2010仅兼容支持SQL2010及一下版本,就像vs2008在开发的时候是可以连接上sql2008的,但在vs2008中却是手动连接不上sql2008的,因为vs2008不支持高版本的sql,所以智能安装一个vs2008 sp1 补丁安装程序才能支持sql2008,一般好像vs和sql...

网站地图

All rights reserved Powered by www.1862.net

copyright ©right 2010-2021。
www.1862.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com