www.1862.net > mAC10.10的系统,Ai Cs6软件不能用提示要安装旧版...

mAC10.10的系统,Ai Cs6软件不能用提示要安装旧版...

https://support.apple.com/kb/DL1572?locale=zh_CN 上面是旧版下载链接。 其实如果装的 ai cc的话就没有这些问题了。而且cc还是cs6的新版= =

我以前和你遇到同样的问题。 下载安装这个就可以了。非常简单 http://support.apple.com/kb/DL1572?viewlocale=zh_CN&locale=en_US

打开那个软件是否有提醒下载java新版链接. 我更新完Mac OS 10.10后也提示了. 有两个选项,选择其中一个,就会打开下载新版java的网站. 下载安装就好了.

你这情况像是安装文件不完整,可能是缺文件。 正常情况下,WIN10系统运行该软件是没有什么问题的。 你先去下个腾讯电脑管家。 通过软件管理和垃圾清理功能将问题软件彻底卸载后,再重新下载安装一下试试。 管家的软件管理平台内提供下载: 打开...

我就简单说几点吧。 1、因为不清楚你安装的具体版本,Adobe官方一般大家都是装套装。比如CC系统AI/PS/ID等。安装又分绿化版/精简/官方原版。不清楚你用的是正版还是破解版。 2、我用的是MAC OS X 10.10.1,也就是最新的OSX版本,ADOBE系列用的是A...

1、首先在不能运行的应用程序上右键,点到上面的“兼容性疑难解答” 2、之后系统会自动检测问题 3、检测完后,在弹出的窗口中选择“尝试建议的设置” 4、在检测结果中会列出程序的兼容模式,该软件的兼容模式是win7,此时已对软件进行了一些设置,再...

按照下面的方法试试: 删除 C:\Program Files\Common Files 路径下的ADOBE目录,重启电脑后,再安装。 如果是64位系统,该目录位于C:\Program Files(x86)\Common Files

有两个原因: 1.版本不兼容问题 2.内存太小 拿到一个高版本的机器上试下,就能试出问题所在了。

下载AI CS6的简体语言包即可解决问题,我已经解决了!

怎么在兼容里改啊,大神求详细步骤

网站地图

All rights reserved Powered by www.1862.net

copyright ©right 2010-2021。
www.1862.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com