www.1862.net > DEv C++配置问题,如题

DEv C++配置问题,如题

貌似你的系统混乱了。 你用的Dev-C++是最新的5.8.3,不知道下载安装时,是否同时下载了TDM-GCC 4.8.1? 里面最新的MinGW应该是4.8.3版本。而从你的编译链接日志看,你的Dev-C++是在D盘,而你的c:\盘有一个gcc目录,里面的MinGW是3.4版本的? 这...

你的编译选项里的编译命令有问题。 打开“工具|编译选项”,在编译器选项卡中的“编译时加入以下命令”中删除-lgraphics

我刚开始也遇到了这个问题 看到一篇很有用的博客 分享一下 我的一种解决方法就是 简单的设置一下 前提:安装时这两个重要额部件要有! 具体方法如下: 工具---编译选项---编辑器---设置编辑器配置---(选择)MinGW GCC 4.7.2 32-bit,然后就可以...

devcpp使用的是gcc编译器,它编译程序时,默认没有添加GetStockObject函数对应的库,你要在Devcpp的编译选项里添加一个连接选项-mwindows 才行,具体添加的地方你可以看我的截图。 打开DEVCPP,在菜单中单击“工具”选项,然后单击编译选项,然后...

方法一:加上程序语句 a.#include system("pause"); b.#include getch(); c.getchar(); 方法二:使用DOS命令行方式运行程序 这样程序结果会保留在命令行当中。 方法三:使用第三方IDE工具 建议使用SciTE,因为Dev正好也是采用GCC的架构,而Scite...

新版的dev-cpp,有3个安装包,分别是MinGW32 4.8.1(含32位编译器),TDM-GCC x64 4.8.1(含64位编译)和不含编译器只含dev-cpp IDE的安装包。 这3个包又分别有对应的绿色版。 因此你首先要确认你需要哪个包? 看你的信息,似乎是下载了不含编译...

貌似你的系统混乱了。 你用的Dev-C++是最新的5.8.3,不知道下载安装时,是否同时下载了TDM-GCC 4.8.1? 里面最新的MinGW应该是4.8.3版本。而从你的编译链接日志看,你的Dev-C++是在D盘,而你的c:\盘有一个gcc目录,里面的MinGW是3.4版本的

你的系统是64位的 , 而你下载的Dev C++默认32位 , 打开Dev c++将你右手边的 TMD--gcc---32bit Profiling 改为 64bit Profiling 就好了

你给出的信息太少,没法判断哪里出了问题。 我注意到,右上角MinGW GCC 4.8.1 32bit Release 你试着选一下debug版gcc试试。 如果你的系统是64位,那么也试着选64bit版gcc试试。 如果还不行,那就请提供更多的信息出来。

我的dev也有,不过不影响啊

网站地图

All rights reserved Powered by www.1862.net

copyright ©right 2010-2021。
www.1862.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com