www.1862.net > 我的世界光影1.7.10怎么用不了光影

我的世界光影1.7.10怎么用不了光影

首先需要你的游戏安装过api(我目前用的是Forge,当然你也可以选择其他的)记得安完以后在启动器中选择新出现的游戏版本(如果原本是纯净的话那游戏版本那栏的下拉列表里就只有1.7.10) 然后打开游戏看看是不是真的安装上了,如果是真的装上了,...

要先下载光影核心mod的 具体过程 装forge: 安装你游戏对应版本的forge,请自行百度搜索下载~~ 注意:forge文件后缀名是“.jar”的java程序!大小在2M左右,如果不满足这个条件记得多留个心眼是否是病毒! forge具体安装方法请参考百度经验:http:...

首先你得确保你的游戏又forge ,没有要装forge,然后下个光影mod,放到mods文件夹,应该就会出来一个光影文件夹,把光影包放到光影文件夹中在游戏选项应该就会有光影了

摘自麦块: 安装ShadersModCore(光影MOD) 将光影mod文件拖入.minecraft\mods文件中  在.minecraft/文件夹下新建文件夹并命名为shaderpacks  将光影配置文件.放入该文件夹中(不需要解压)  运行游戏,在选项中的shader选项中,...

先确定至少进入过一次游戏而且装有forge API 如果没有安装https://files.minecraftforge.net/ 然后下载光影核心mod放在mods文件夹下 然后在运行游戏然后退出 然后将光影包放在resourcepacks文件夹内(即可以放光影也可以放材质包) 然后再次进入...

安装光影如果你没有配置文件只需要把mod文件扔到mods文件夹就可以,如果你有配置文件夹那么先要吧mod扔到mods文件夹然后把配置文件夹扔到.minecraft文件 注:shaderpacks文件夹就是配置文件。 一般光影会与Opfinemod出现mod冲突问题从而导致游戏...

装光影首先好像是要先装光影补丁o打头的一个插件然后在装

现在的1.7.10的光影报一般里面会有十几个光影文件,很多光影文件会有三个版本,低中高,配置好就选高,配置不好选个低也凑合着看。MC毕竟是JAVA的平台做的,本身并不适合做游戏的,所以光影的优化很差,很吃配置。

下载一个对应游戏版本的forge版的Minecraft以及一个对应游戏版本的光影mod,光影mod放到./minecraft文件夹中的shaderpacks文件夹中。 然后再去找一些光影包,光影包放到./minecraft文件夹中的shaderpacks文件夹中。

目前最新版本的OptiFine可以自己加载光影,只需安装OptiFine: www.optifine.net/downloads 找到 Minecraft 1.7.10 OptiFine HD Ultra 项 下载最新版本(按(mirror)跳过广告直接下载) 然后拖到mods安装再启动游戏,进入游戏的 设置-视频选项-光...

网站地图

All rights reserved Powered by www.1862.net

copyright ©right 2010-2021。
www.1862.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com