www.1862.net > 您需要 JAvA SE 6 运行时才能打开"ADoBE Photoshop...

您需要 JAvA SE 6 运行时才能打开"ADoBE Photoshop...

这个问题苹果有官方解决方案,就是安装 Java for OS X 2015-001,可以给你Mac安装传统的 Java 6 Runtime,并且不影响现有已安装的 java 7或8版本,这里:网页链接

http://java.com/zh_CN/download/faq/java_6.xml

我以前和你遇到同样的问题。 下载安装这个就可以了。非常简单 http://support.apple.com/kb/DL1572?viewlocale=zh_CN&locale=en_US

我的也一样

这是java运行时环境,应该不需要额外安装的啊?需要的应该是.net框架集。是不是你安装什么插件了,可能需要吧。

网站地图

All rights reserved Powered by www.1862.net

copyright ©right 2010-2021。
www.1862.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com