www.1862.net > 本人新手,已经把MyEClipsE的JDK改成1.7了,为什么...

本人新手,已经把MyEClipsE的JDK改成1.7了,为什么...

您好,提问者: 估计是你创建项目的时候不是可以选择JDK版本吗?估计是那的错误,请核对一下。

您好,提问者: 估计是你创建项目的时候不是可以选择JDK版本吗?估计是那的错误,请核对一下。本人新手,已经把MyEclipse的JDK改成17了,为什么

10.5好像是不支持JDK1.7的,你可以换成10.7试试,楼下没弄明白,JDK1.7中的switch支持String类型的,代码没错,就是你的myeclipse版本不支持jdk1.7导致的

2016最新版 8.5经典版。你自己选一个吧 1.解压之后,启动安装程序。 2.这里选择安装路径要注意,很多人安装在C盘都出现的使用一段时间之后无法使用的问题,所以小编建议换个磁盘进行存放。 3.安装完成后,会出现一个项目保存路径,选择完成后勾...

使用的1.7,编译版本可能还很低,右键项目properties,在java compiler里改编译版本,注意myeclipse10之前都不支持1.7版的编译

1。先设置好jdk,需要确定 项目,eclipse/myeclipse,系统 用的是同一个版本的JDK,我系统中安装的JDK是1.7,所以我把eclipse的jdk成1.7

8.5就OK,可以的

打MyEclipse菜单栏找WINDOW单击preferences左侧找java面 Installed JRES单击显示JDK版本界面点ADD进选择Standard VM,点next进jre home哪输入安装java路径点finsh行

核心包就一个batis-core-3.0.jar

打开MyEclipse后,在菜单栏找到WINDOW,单击preferences,在左侧找到java里面的 Installed JRES,单击后会出来一个显示JDK版本的界面,点ADD,进去后,选择Standard VM,点next,进去后,在jre home哪里输入你安装java的路径,点finsh就行了

网站地图

All rights reserved Powered by www.1862.net

copyright ©right 2010-2021。
www.1862.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com